<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":146,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81750121-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>ChippewaCountry.com  -  CMU names new secondary coach</title>
<meta content='ChippewaCountry.com  -  CMU names new secondary coach' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1799fc286a65bd6e618a173906afb32ac0ee785bffdfb588c355d039d145cad1.css" />

<script src="https://cdn.rivals.com/production/assets/application-a2c345a5a66333346e4724c601a0c6601acd1f184e5f23345783d990aa532643.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="vzRw8i+svMRgmPqoejz4jTl6br888TPd//eOaZyb0YNhlCPrvay8bYVLgpj2hPSZ5WkhVxynAYyXxik+N5F1yw==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://centralmichigan.rivals.com/news/cmu-names-new-secondary-coach' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/hugsmfpflq6gqjqsu1iq' property='og:image'>
<meta content='Hall rounds out CMU staff changes for 2018 season' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-18 14:32:27 -0500' property='article:published_time'>
<meta content='2018-03-18 14:32:38 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "centralmichigan.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='centralmichigan contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .centralmichigan #programming > h1 {
      background-color: #7a1213 !important; } }
  .centralmichigan > header .notification-link .count-container {
    background-color: #7a1213 !important; }
  .centralmichigan > header .wrapper-container {
    background-color: #7a1213 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .centralmichigan > header .wrapper-container {
        border-bottom: 5px solid #edae04 !important; } }
  .centralmichigan > header .invalid-email-banner {
    background-color: #7a1213;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .centralmichigan > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .centralmichigan > header .invalid-email-banner a:hover {
      color: #edae04; }
  @media screen and (max-width: 767px) {
    .centralmichigan > header .mobile-header {
      background-color: #edae04 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .centralmichigan > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .centralmichigan > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .centralmichigan > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .centralmichigan > header .nav-row > ul,
    .centralmichigan > header .third-nav {
      background-color: white !important; }
    .centralmichigan > header .dropdown-toggle > i.fa {
      color: #7a1213 !important; } }
  .centralmichigan > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #7a1213; }
  
  .site-primary-font-color {
    color: #7a1213; }
  
  .site-primary-background-color {
    background-color: #7a1213; }
  
  .site-secondary-font-color {
    color: #edae04; }
  
  .site-secondary-background-color {
    background-color: #edae04; }
  
  :root {
    --outbrain-primary-color: #7a1213;
    --outbrain-secondary-color: #edae04; }
</style>

<header><nav ng-class='currentUser ? "signed-in" : "signed-out"' ng-controller='NavController' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='toggleContentNav($event)'></a>
      <a alt="Central Michigan" class="school-header" href="//centralmichigan.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/ct8zrvqhobwvsoesxuky" alt="Ct8zrvqhobwvsoesxuky" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{subscribePath}}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current-user='currentUser'></rv-user-dropdown>
        <rv-forums-info current-user='currentUser' ng-if='currentUser && (isDesktop || isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!isTablet'>
      <ul>
        <li class="home top-nav"><a href="//centralmichigan.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;centralmichigan&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='isTablet'>
      <ul>
        <li class="home top-nav"><a href="//centralmichigan.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;centralmichigan&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='showEmailUpdateBanner'>
      <a ng-href='{{userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 1197798903,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "CMU names new secondary coach"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='ChippewaCountry' name='twitter:site'>
<meta content='CMU names new secondary coach' name='twitter:title'>
<meta content='Hall rounds out CMU staff changes for 2018 season' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hugsmfpflq6gqjqsu1iq' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1904838,"title":"Conklin, Ostman headline CMU Pro Day in front of NFL, CFL scouts","slug":"conklin-ostman-headline-cmu-pro-day-in-front-of-nfl-cfl-scouts","kind":"free","site_id":21,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T13:33:30.461-05:00","summary":"Chippewas showcase skills in front of scouts Friday morning","deleted":false,"author_name":"John Evans","author_title":"Publisher","permalink":"https://centralmichigan.rivals.com/news/conklin-ostman-headline-cmu-pro-day-in-front-of-nfl-cfl-scouts","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1899134,"title":"First offer for Montclair (NJ) Joshua Crawford comes from the Chippewas","slug":"first-offer-for-montclair-nj-joshua-crawford-comes-from-the-chippewas","kind":"premium","site_id":21,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-28T14:34:19.025-06:00","summary":"Crawford on the CMU offer: \"It was one of the best feelings in my life.\"","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/first-offer-for-montclair-nj-joshua-crawford-comes-from-the-chippewas","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1899042,"title":"Cross-country connections fuel Bonamego&#x0027;s coaching staff","slug":"cross-country-connections-fuel-bonamego-s-coaching-staff","kind":"free","site_id":21,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-27T23:41:26.617-06:00","summary":"CMU staff shaping up as spring practices are set to begin","deleted":false,"author_name":"John Evans","author_title":"Publisher","permalink":"https://centralmichigan.rivals.com/news/cross-country-connections-fuel-bonamego-s-coaching-staff","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1899009,"title":"CMU forces 16 turnovers in blowout win over the Cardinals","slug":"cmu-forces-16-turnovers-in-blowout-win-over-the-cardinals","kind":"free","site_id":21,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-27T21:35:30.897-06:00","summary":"Chippewas end their three-game losing streak at McGuirk Arena, running over Ball State, 75-51.","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/cmu-forces-16-turnovers-in-blowout-win-over-the-cardinals","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1898447,"title":"2019 WR/DB Tyrone Broden visiting  Central Michigan on March 24","slug":"2019-wr-db-tyrone-broden-visiting-central-michigan-on-march-24","kind":"premium","site_id":21,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-26T16:09:13.899-06:00","summary":"Broden has CMU to thank for being the first to take a chance on him.  ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/2019-wr-db-tyrone-broden-visiting-central-michigan-on-march-24","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1898151,"title":"High school connection has 2019  OT Christian Mahogany interested in CMU","slug":"high-school-connection-has-2019-ot-christian-mahogany-interested-in-cmu","kind":"premium","site_id":21,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-25T15:08:07.686-06:00","summary":"Thinking of teaming together again with a former teammate at CMU is a great feeling for Mahogany. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/high-school-connection-has-2019-ot-christian-mahogany-interested-in-cmu","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1897768,"title":"Central Michigan drops third straight conference game at Toledo","slug":"central-michigan-drops-third-straight-conference-game-at-toledo","kind":"free","site_id":21,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-23T20:20:47.056-06:00","summary":"Chippewas allow 12 triples in the 89-76 loss at Savage Arena. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/central-michigan-drops-third-straight-conference-game-at-toledo","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1897471,"title":"CMU basketball discusses the importance of Black History Month","slug":"cmu-basketball-reflects-on-the-importance-of-black-history-month","kind":"free","site_id":21,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-23T10:30:54.592-06:00","summary":"Keno Davis, Shawn Roundtree and Cecil Williams reflected on how Black History Month has affected them.","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/cmu-basketball-reflects-on-the-importance-of-black-history-month","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1897372,"title":"MAC announces full league schedule for 2018 season","slug":"mac-announces-full-league-schedule-for-2018-season-1","kind":"free","site_id":21,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-22T15:13:16.974-06:00","summary":"All six of CMU&#x0027;s home football games will be on a Saturday this upcoming season. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/mac-announces-full-league-schedule-for-2018-season-1","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1897014,"title":"2020 ATH Jabari Small hoping to visit Central Michigan soon ","slug":"2020-ath-jabari-small-hoping-to-visit-central-michigan-soon","kind":"premium","site_id":21,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-22T12:38:34.522-06:00","summary":"Small said the Chippewas are a priority, looking to visit this spring or summer.  ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/2020-ath-jabari-small-hoping-to-visit-central-michigan-soon","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1896965,"title":"Chippewas hiring Tavita Thompson as tight ends coach ","slug":"chippewas-hiring-tavita-thompson-as-tight-ends-coach","kind":"free","site_id":21,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-21T18:50:48.090-06:00","summary":"CMU&#x0027;s making moves to finalize its coaching staff for the 2018 season.","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/chippewas-hiring-tavita-thompson-as-tight-ends-coach","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1896595,"title":"CMU loses heartbreaker in Kalamazoo, falls in overtime to Broncos","slug":"cmu-loses-heartbreaker-in-kalamazoo-fall-in-ot-to-broncos","kind":"free","site_id":21,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-20T21:11:22.886-06:00","summary":"First overtime loss this season for the Chippewas comes at University Arena to WMU, 83-81.","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/cmu-loses-heartbreaker-in-kalamazoo-fall-in-ot-to-broncos","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1895849,"title":"Battle Creek (MI) ATH Parris Bolden signs as preferred walk-on with CMU","slug":"battle-creek-mi-ath-parris-bolden-signs-as-preferred-walk-on-with-cmu","kind":"free","site_id":21,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-19T13:48:39.826-06:00","summary":"Bolden couldn&#x0027;t pass up on a Division I opportunity,  joining the Chippewas for the 2018 season. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/battle-creek-mi-ath-parris-bolden-signs-as-preferred-walk-on-with-cmu","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1895836,"title":"Chippewas offer 2020 free safety from Florida ","slug":"chippewas-offer-2020-free-safety-from-florida","kind":"premium","site_id":21,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-18T15:19:18.215-06:00","summary":"CMU is the first offer of the recruiting process for 2020 prospect Davon Davis out of Jacksonville.","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/chippewas-offer-2020-free-safety-from-florida","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1895388,"title":"Four CMU signees to play in 2018 MHSFCA/The D Zone East-West All-Star Game","slug":"four-cmu-signees-to-play-in-2018-mhsfca-the-d-zone-east-west-all-star-game","kind":"free","site_id":21,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-16T14:37:46.890-06:00","summary":"CMU will be well-represented on June 23rd in the MHSFCA/The D Zone East-West All-Star Game at Saginaw Valley State. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/four-cmu-signees-to-play-in-2018-mhsfca-the-d-zone-east-west-all-star-game","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1894957,"title":"CMU&#x0027;s Gavin Peppers listed as questionable for Saturday&#x0027;s game","slug":"cmu-s-gavin-peppers-listed-as-questionable-for-saturday-s-game","kind":"free","site_id":21,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-15T12:20:08.634-06:00","summary":"Peppers (leg) is questionable for Saturday&#x0027;s game against EMU after returning to practice Thursday. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/cmu-s-gavin-peppers-listed-as-questionable-for-saturday-s-game","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1894359,"title":"CMU escapes DeKalb with close win, Kevin McKay earns new career-high","slug":"cmu-escapes-dekalb-with-close-win-kevin-mckay-earns-new-career-high","kind":"free","site_id":21,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-13T22:02:58.570-06:00","summary":"The sophomore guard records a career-high 33 points in the win over NIU. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/cmu-escapes-dekalb-with-close-win-kevin-mckay-earns-new-career-high","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1894240,"title":"Report: CMU lands graduate transfer defensive end from Illinois","slug":"report-cmu-lands-graduate-transfer-defensive-end-from-illinois","kind":"free","site_id":21,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-13T13:52:06.598-06:00","summary":"CMU added a veteran to its defensive line.\r\n\r\n","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/report-cmu-lands-graduate-transfer-defensive-end-from-illinois","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1894008,"title":"2019 defensive end Max Saylor receives offer from CMU on Junior Day visit","slug":"2019-defensive-end-max-saylor-receives-offer-from-cmu-on-junior-day-visit","kind":"premium","site_id":21,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-13T11:00:09.080-06:00","summary":"Saylor was one of two recruits who were offered on Junior Day by the Chippewas. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/2019-defensive-end-max-saylor-receives-offer-from-cmu-on-junior-day-visit","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1893559,"title":"Notebook: More minutes given to bench players after Peppers injury","slug":"basketball-notebook-more-minutes-given-to-bench-players","kind":"free","site_id":21,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-11T15:08:54.139-06:00","summary":"Keno Davis wants the players coming off the bench to receive more minutes as the season concludes in three weeks. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/basketball-notebook-more-minutes-given-to-bench-players","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1893405,"title":"Poor free throw shooting dooms CMU in 69-63 loss at Akron","slug":"poor-free-throw-shooting-dooms-cmu-in-69-63-loss-at-akron","kind":"free","site_id":21,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-10T15:48:05.200-06:00","summary":"Four players finished in double figures in Saturday&#x0027;s loss at Akron. ","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/poor-free-throw-shooting-dooms-cmu-in-69-63-loss-at-akron","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]},{"id":1893087,"title":"CMU Recruiting: Biggest misses in the 2018 recruiting class","slug":"cmu-recruiting-biggest-misses-in-the-2018-recruiting-class","kind":"premium","site_id":21,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-09T13:04:33.121-06:00","summary":"CMU didn&#x0027;t have many recruiting misses in 2018, but kicker Jake Moody was one of the biggest.\r\n","deleted":false,"author_name":"Zach Libby","author_title":"Staff Writer","permalink":"https://centralmichigan.rivals.com/news/cmu-recruiting-biggest-misses-in-the-2018-recruiting-class","site_name":"ChippewaCountry.com","type":"Content","associated_links":[]}],nil,21,nil,nil,true); subdomain = &#x0027;centralmichigan&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='facebook-ad-container horizontal'>
<div class='mobile-banner' style='display:none; position: relative;'>
<iframe style='display:none;'></iframe>
<script>
  var data = {
    placementid: '223720088042238_252396341841279',
    format: '320x50',
    testmode: false,
    onAdLoaded: function(element) {
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
    }
  };
  (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
</script>
<script async src='https://connect.facebook.net/en_US/fbadnw.js' type='text/javascript'></script>
</div>

</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #7a1213'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>

<rv-homepage-forums ad-referer='https://centralmichigan.rivals.com/news/cmu-names-new-secondary-coach' background-color='#7a1213' base-api-url='https://centralmichigan.forums.rivals.com/' homepage='false' message-board-url='centralmichigan.forums.rivals.com' pub-ad='null' size='size' space-id='1197798903' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://centralmichigan.rivals.com/news/cmu-names-new-secondary-coach/printable' site-name='ChippewaCountry.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-18 14:32:27 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1905363/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>CMU names new secondary coach</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hugsmfpflq6gqjqsu1iq)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hugsmfpflq6gqjqsu1iq" alt="Hugsmfpflq6gqjqsu1iq" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
John Evans
&bull;
</span>
<span class='type-sm'>ChippewaCountry.com</span>
<div class='type-sm'>
<a href='//twitter.com/john_evans_' target='_blank'>@john_evans_</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/john_evans_'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The saying goes that you save the best for last. </p><p>On Sunday the Central Michigan football program announced what is expected to be its final major coaching change of the season, hiring Cory Hall as the defensive backs coach. </p><p>Hall, a former NFL player, comes to CMU from Oregon State where he was the secondary coach and also the interim head coach last season. It's a big time hire for the program which had some big holes to fill on the coaching staff following multiple departures. </p><p>He played college football at Fresno State before being drafted by the Cincinnati Bengals. He spent six years in the NFL as a safety starting in 70 games over his career. </p><p>"We had a lot of people that coached him, or that he coached with that I know," said CMU head coach John Bonamego. "It was unbelievable the connections we had. He kept getting great reviews from people we talked to."</p><p>The former third-round NFL draft pick spent the 2014 season coaching at Wisconsin and the 2015 season at Weber State before being named the defensive backs coach at Oregon State in 2016. Last October he took over as interim head coach at Oreg. State when the program parted ways with Gary Anderson. Hall went 0-6 as head coach of the Beavers. </p><p>"He's an impressive guy. Highly intelligent," Bonamego said. "From a teaching standpoint he is exceptional. I think he is going to be a great fit for our staff overall."</p><p>With strength training camp complete, the Chippewas are set to begin spring practice which will be two weeks of practices spread out through March and April. The annual Maroon and Gold spring game will take place on Saturday, April 21 at Kelly/Shorts Stadium. <br></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://centralmichigan.rivals.com/news/cmu-names-new-secondary-coach/printable' site-name='ChippewaCountry.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' hide-yahoo-ad='false' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":21,"legacy_id":1203,"name":"ChippewaCountry.com","friendly_name":"Central Michigan","annual_discount":null,"subdomain":"centralmichigan","primary_color":"7a1213","secondary_color":"edae04","font_color":"ffffff","short_name":"centralmichigan","maple_ncaaf_team_id":50,"maple_ncaaf_endpoint":"ncaaf/teams/ccg","maple_ncaab_team_id":104,"maple_ncaab_endpoint":"ncaab/teams/caq","maple_college_id":50,"google_analytics_id":"UA-81750121-1"}' twitter-feed='{"id":21,"site_id":21,"handle":"ChippewaCountry","list_name":"cmu-recruiting","created_at":"2016-02-01T12:24:45.440-06:00","updated_at":"2018-01-18T05:03:48.989-06:00","hashtags":[],"usernames":[],"max_number":null}' yahoo-ad-present></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://centralmichigan.rivals.com/news/cmu-names-new-secondary-coach/printable' site-name='ChippewaCountry.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('1197798903', 'https://centralmichigan.rivals.com/news/cmu-names-new-secondary-coach');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "CMU names new secondary coach";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer') &amp;&amp; true &amp;&amp; (true)">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://centralmichigan.rivals.com' data-widget-id='AR_4' ng-if='true'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='https://n.rivals.com/news/terms-of-service'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "1197798903",
    c7: "https://centralmichigan.rivals.com/news/cmu-names-new-secondary-coach"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fcentralmichigan.rivals.com%2Fnews%2Fcmu-names-new-secondary-coach&c5=1197798903&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
